2016年7月21日木曜日

Skypeの古いAndroidバージョンへのサポートが打ち切りに

*To run the latest version of Skype for Android (Skype 6.2 and higher), you'll need to have Android OS version 4.0.3 or above. If you're running Android OS 2.3 and above, you can run Skype 4 for Android.
♦Skype is fully supported on devices with ARMv7 processors (or processors capable of running its instruction set). Skype can run on devices with ARMv6 processors but video calling is not supported. Examples of ARMv6 processor devices: Samsung Galaxy Ace, HTC Wildfire. If you're not sure what type of processor your device has, check the device's user manual or contact its manufacturer.

What do I need to start using Skype?
SkypeのAndroid 4.0.3未満へのサポートが打ち切りに

情報元: Skype – the journey we’ve been on – - Skype Blogs via Skype drops support for Windows Phone and old versions of Android | The Verge
Windows Phone 8.1以下も2016年10月以降はサポート終了です

F(uriouz)

ホストにスカウトされるくらいにはイケメン

0 コメント:

コメントを投稿

 

Copyright @ 2013-2017 F(uriouz).

Designed by Templateism | MyBloggerLab | Modified by F(uriouz)